/ / Представлены системные требования к Elite Dangerous в виртуальной реальности
7994420702;horizontal

Представлены системные требования к Elite Dangerous в виртуальной реальности

9 декабря 2015

Студия Frontier Developments, известная своим космическим симулятором Elite Dangerous, наконец-то представила минимальные системные требования для запуска игры в виртуальной реальности. И что интересно, игра не поддерживает шлем Oculus Rift — только HTC Vive.

Изначально игра готовилась для выхода на Oculus Rift, но после обновления создателями шлема среды разработки, студия отказалась от дальнейшей адаптации игры к шлему Rift, по крайней мере, до выпуска окончательной SDK.

Elite Dangrous Horizons

Несмотря на то, что системные требования для работы с Vive HMD компания HTC пока не представила, Frontier уже готова сообщить минимальные требования к компьютеру для игры в Elite Dangerous.

Итак, кроме самого шлема виртуальной реальности вам потребуется:

  • ОС: Windows 7/8/10 64 бита.
  • Процессор: Intel Core i7-3770K Quad Core/ AMD FX 4350 Quad Core или лучше.
  • Память: 16 ГБ.
  • Графика: NVIDIA GTX 980 с 4 ГБ.
  • Сеть: широкополосное подключение к Интернет.
  • HDD: 8 ГБ дискового пространства.

Вполне возможно, что минимальные требования самого шлема HTC будут заметно ниже, ведь игра Elite Dangerous не слишком легка для компьютера. С другой стороны, представленные спецификации не намного выше требований к Oculus Ready PC и в целом отвечают общим представлениям о требовательности VR.

виртуальная реальность, игры